Diapositif
 
Nous sommes le 14 Déc 2019 19:13

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 
Auteur Message
 Sujet du message: probleme encodage
MessagePosté: 10 Juin 2019 16:30 
Hors ligne


Inscription: 10 Juin 2019 16:07
Messages: 3
Localisation: Lyon

Bonjour
j utilise depuis de nombreuse année PTE je suis en version 8.017 qui me convient parfaitement.

Aujourd hui je rencontre un probleme d encodage.

j ai 18 pistes son et tout fonction bien. par contre lorsque je crée un fichier au format mp4 j obtiens un fichier mais sans son idem si je fais un exécutable.
que se passe t il pouvez vous m aider

d avant merci


Bonjour et bienvenue sur Diapositif.
Sauf erreur de notre part, vous vous exprimez pour la première fois sur le forum et nous n'avons pas encore eu le plaisir de faire votre connaissance. Comme nous privilégions la convivialité entre les membres du forum, nous vous invitons à vous présenter dans l'espace Présentation des membres .

C'est une recommandation et non une obligation et, bien sûr, vous pouvez continuer à vous exprimer dans ce fil. Il est aussi conseillé de compléter votre profil, si ce n'est déjà fait.

Par ailleurs, nous vous invitons à parcourir les forums ou à cliquer sur Rechercher, avant toute question technique. La plupart ont déjà été posées et ont trouvé réponse quasi immédiatement.

Notre forum est dédié aux diaporamas réalisés avec le logiciel PicturesToExe et votre présence prouve que vous faites (ou allez faire) partie de la communauté des utilisateurs de ce logiciel hors du commun. Aussi nous ne saurions trop vous conseiller de télécharger quelques-uns des nombreux diaporamas (plus de 1200 !) accessibles ici pour en apprécier l'éventail des possibilités.

Enfin, pour proposer un montage à la critique constructive des membres de Diapositif, nous vous invitons à suivre la procédure détaillée sur cette page.

L'équipe d'administration.



Haut de page
 Profil  
 
 Sujet du message: Re: probleme encodage
MessagePosté: 11 Juin 2019 4:35 
Hors ligne
Avatar de l’utilisateur


Inscription: 04 Aoû 2012 5:34
Messages: 4125
Localisation: Pibrac

Bonjour,

c'est sans doute un fichier son qui n'est pas "conforme"
voir avec MediaInfo les caractéristiques de tous tes fichiers son pour trouver le récalcitrant ou bien recheche le mauvais par tâtonnement ou bien ré-encode les tous.

Denis


Haut de page
 Profil  
 
 Sujet du message: Re: probleme encodage
MessagePosté: 15 Juin 2019 8:05 
Hors ligne


Inscription: 10 Juin 2019 16:07
Messages: 3
Localisation: Lyon

Bonjour
oui j entend ce que vous me dites. mais je ne connais pas mediainfo concrètement comment dois je procéder.
comment les ré-encoder tous.

merci pour votre réponse


Haut de page
 Profil  
 
 Sujet du message: Re: probleme encodage
MessagePosté: 15 Juin 2019 10:00 
Hors ligne
Avatar de l’utilisateur


Inscription: 04 Aoû 2012 5:34
Messages: 4125
Localisation: Pibrac

Pour mediainfo

https://mediaarea.net/fr/MediaInfo/Download/Windows

Fichier(s) joint(s):
mediainfo.jpg


Bien vérifier que tous les fichiers sons sont bien des MPEG layer 3, comme encadré de rouge.

Audacity par exemple permet de les réencoder : https://www.audacityteam.org/

Denis


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Haut de page
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL - Traduction par phpBB-fr.com