Diapositif
 
Nous sommes le 10 Déc 2018 5:02

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 
Auteur Message
 Sujet du message: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 10:43 
Hors ligne
Avatar de l’utilisateur


Inscription: 05 Fév 2009 18:29
Messages: 3346
Localisation: Mende 48

J'avais prévu ce message:
Citation:
Voilà l'histoire :
- j'ajoute une piste et un son comme d'hab.
- dés l'incorporation dans la fenêtre son des options du projet le son (un bruitage d'oiseaux) apparait en durée "0.00" !!!
- j'ai transformé les fichiers concernés de MP3 en OGG
- pas de soucis avec audacity
- j'incorpore à nouveau même problème !
- je ré-installe Pte.
- toujours le même souci.
- les autres musiques fonctionnent !!!

Que comprenez vous ?
Que me conseillez vous de faire ?


Finalement j'ai trouvé la solution.
Il y avait des caractères refusés dans le nom du fichier !
C'est quand j'ai voulu faire le ZIp des sons, pour ajouter à mon message, que Windows m'a averti !
Et je me suis dit est ce que ce serait çà ?
Ni Pte ni Audacity ne m'ont mis un message d'alerte !
Je ne sais si çà a déjà été signalé ?
Pour moi, ce serait une correction à amener dans Pte, non ?

_________________
...des berges du Lot, cordialement, Claude.


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 11:27 
Hors ligne
Avatar de l’utilisateur


Inscription: 07 Déc 2006 10:36
Messages: 15350
Localisation: 77310 Ponthierry

Bonjour.
En principe beaucoup de logiciels n'aiment pas les caractères accentués ou esotheriques ni des noms a rallonge
Perso je nomme mes sons ainsi:
Son01....son02....ect..............

_________________
diaphoto-rr.fr
Robert
-----------------------
"Dans le noir toutes les couleurs s'accordent" (Francis Bacon )


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 11:50 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 13:49
Messages: 5670
Localisation: Champagne sur Seine

Bonjour Dormane,

Tu pourrais nous dire quels caractères tu avais mis ? Avec des caractères un peu bizarres je ne reproduis pas ton défaut (par exemple B^@o!;n_Eé^^hè o .ogg). PTE ne pipe qu'en signalant pour info la présence de ces caractères indésirables quand je fais une sauvegarde en zip, qu'il fait sans broncher.

Puisqu'il les reconnait à ce moment, ce serait effectivement plus intelligent de le signaler au moment où on commence à se servir du fichier. (PTE les reconnait d'ailleurs dès cet instant, puisque tu dis qu'il affiche 0 pour la durée)


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 12:22 
Hors ligne
Avatar de l’utilisateur


Inscription: 05 Fév 2009 18:29
Messages: 3346
Localisation: Mende 48

C'est le caractère spécial "♫" (alt 14) je pense qui a bloqué.

Voilà le titre d'une des bandes son :


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
...des berges du Lot, cordialement, Claude.


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 12:30 
Hors ligne
Avatar de l’utilisateur


Inscription: 04 Aoû 2012 5:34
Messages: 3592
Localisation: Pibrac

Avec PTE 9.0.18 pas de problème avec ♫
Tu devrais essayer cette version qui a changé des choses sur le son justement.
Denis


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 12:51 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 13:49
Messages: 5670
Localisation: Champagne sur Seine

Effectivement il y a un - petit - souci avec ton ♫
Que ce soit avec la version 17 ou la version 18, on peut faire un glisser/déposer mais on ne peut pas mettre le fichier à partir de Options du projet/Sons
Par contre, le fichier ayant été mis via un glisser/déposer, le fichier se retrouve bien dans la liste des fichiers de l'onglet Options du projet/Sons et on peut y modifier la valeur des paramètres


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 13:41 
Hors ligne
Avatar de l’utilisateur


Inscription: 07 Déc 2006 10:36
Messages: 15350
Localisation: 77310 Ponthierry

Et je pense qu'enregistrés ainsi cela simplifierait bien les choes!!


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
diaphoto-rr.fr
Robert
-----------------------
"Dans le noir toutes les couleurs s'accordent" (Francis Bacon )


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 05 Juin 2018 14:03 
Hors ligne
Avatar de l’utilisateur


Inscription: 05 Fév 2009 18:29
Messages: 3346
Localisation: Mende 48

Merci les amis donc problème réglé ! :cestok:

Robert je ne renomme pas toujours tous les fichiers que je télécharge... :mrgreen:

_________________
...des berges du Lot, cordialement, Claude.


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 06 Juin 2018 7:01 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 14:09
Messages: 5182
Localisation: Lannion (22)

Dormane a écrit:
Merci les amis donc problème réglé ! :cestok:

Robert je ne renomme pas toujours tous les fichiers que je télécharge... :mrgreen:

Oui cela peut être contraignant à la fin mais par expérience (et Robert aussi) je me méfie des noms avec caractères spéciaux (accentués compris) et même avec un espace que je remplace par "-" ou "_".
Windows en général tolère ce genre de nommage mais il n'en va de même pour les serveurs et typiquement c'est le cas pour les hébergeurs de sites WEB.
Quand on a pris l'habitude d'éviter ces caractères on ne rencontre plus ce genre de pb et la vie reste :zen:

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 06 Juin 2018 13:21 
Hors ligne


Inscription: 28 Oct 2009 6:44
Messages: 146
Localisation: Kirov

Thanks, we fixed this problem today. Please try a new version:

https://files.wnsoft.com/test/picturestoexe-setup.exe

If you still see this problem with zero duration (because PicturesToExe cached information about recently added audio files) :

A. Rename audio file (just add any change).

B. Or delete two files in the folder:

C:\Users\YourProfileName\AppData\Local\PicturesToExe\Versions\9.0\MusicTimes\

_________________
Igor Kokarev,
WnSoft,
www.wnsoft.com


Haut de page
 Profil  
 
 Sujet du message: Re: Fichiers sons à zero dans Pte 9.17 ???
MessagePosté: 06 Juin 2018 13:49 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 13:49
Messages: 5670
Localisation: Champagne sur Seine

Hi Igor,

At least (!) with the ♫ in the beginning of the name, it's OK with this new version.
Thank you !


Haut de page
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL - Traduction par phpBB-fr.com