Diapositif
 
Nous sommes le 17 Oct 2019 13:40

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 
Auteur Message
 Sujet du message: Petit souci avec le son sur PTE 9
MessagePosté: 06 Fév 2019 16:01 
Hors ligne
Avatar de l’utilisateur


Inscription: 03 Jan 2015 16:20
Messages: 104
Localisation: Bergerac

Bonjour,

Je reviens vers vous car je constate un comportement curieux de mon PTE et dont je n'ai trouvé aucune explication dans le manuel d'utilisation.
Pour l'instant, quand j'ai dû sonoriser un diaporama, je le faisais avec un seul morceau, pour illustrer la progression d'un de mes tableaux. Donc je n'ai pas découvert ce problème. Or là, j'ai un diaporama auquel je voudrai associer musique de fond, commentaires et bruitages et là glurps :shock:

J'explique : en mode ligne de temps, quand je lance l'écoute et le défilement du diaporama, je ne peux plus l'arrêter, tant que le curseur et sa ligne rouge sont à l'écran. Dès que celui-ci sort de l'écran, mes commandes redeviennent disponibles. Parfois même, et sans raison apparente, PTE est totalement bloqué jusqu'à la fin des pistes audio.

Je pense qu'il doit y avoir un truc quelque part, dans une boîte de dialogue quelconque avec une case qui doit être cochée ou pas, mais je n'arrive pas à trouver. Et cette situation rend le montage audio plutôt compliqué, voire impossible dans ces conditions. L'un de vous, grands spécialistes de PTE, aurait-il une solution à me proposer ?

Par avance je vous re... :merci:

_________________
! ! PASTELLISTE ! ! diaporamiste ?


Haut de page
 Profil  
 
 Sujet du message: Re: Petit souci avec le son sur PTE 9
MessagePosté: 06 Fév 2019 16:32 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 13:49
Messages: 6036
Localisation: Champagne sur Seine

Bonjour,

Ta ligne de temps est trop dilatée, il te faut la raccourcir (Pointeur sur la table de montage = sur piste image ou son, puis CTRL et molette)


Haut de page
 Profil  
 
 Sujet du message: Re: Petit souci avec le son sur PTE 9
MessagePosté: 06 Fév 2019 18:18 
Hors ligne
Avatar de l’utilisateur


Inscription: 03 Jan 2015 16:20
Messages: 104
Localisation: Bergerac

Ouuuuaiiiiiiiiii

C A ___ M A R C H E ! ! ! ! ! :cestok: :cestok: :cestok:

:merci: Jean-Cyprien

:super: :vivepte:

_________________
! ! PASTELLISTE ! ! diaporamiste ?


Haut de page
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL - Traduction par phpBB-fr.com