Diapositif
 
Nous sommes le 25 Juin 2018 4:32

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 198 messages ]  Aller à la page Précédente  1, 2, 3, 4
Auteur Message
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 15:35 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

bonjour Jean-Cyprien,

Je me suis exécuté (mais toujours la tête sur les épaules !) et j'ai un problème (oui, je sais , tu connais la chanson !):
* je double clic sur l'exe et j'ai bien la fenêtre avec "Font list"
* un clic sur Font list et j'obtiens le message d'erreur ci-dessous (qui ressemble aux précédents)
* mais pas de création du fichier "fontlog.txt" que je ne peux donc joindre....

J'ai réessayé avec le test 6 qui lui crée bien ce fichier "fontlog.txt"

chanfi22, Philippe, peut-il faire le test7 ? Merci à lui.
cordialement, yvan.


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 16:11 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Merci Yvan !

J'espère aussi que chanfi s'exécutera lui aussi. Heureusement donc que tu as toujours la tête sur les épaules. Tu me fais penser au juge Roy Bean, survivant d'une pendaison( d'après Lucky Luke tout du moins !)


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 18:02 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Avr 2017 10:09
Messages: 6
Localisation: TOULOUSE

Super, avec dernière version, tout fonctionne, plus de message d'erreur.
Merci Igor
Gérard


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 18:26 
Hors ligne
Avatar de l’utilisateur


Inscription: 26 Déc 2013 17:48
Messages: 221
Localisation: Loire

Jean-Cyprien a écrit:
Merci Yvan !

J'espère aussi que chanfi s'exécutera lui aussi. Heureusement donc que tu as toujours la tête sur les épaules. Tu me fais penser au juge Roy Bean, survivant d'une pendaison( d'après Lucky Luke tout du moins !)

Bonjour,
J'ai fait le test 7. Je n'obtiens pas de message d'erreur, mais comme Yvan pas de fichier fontlog. J'ai donc fait le test 6, toujours pas de message d'erreur, mais il y a bien le fichier fontlog.

Bernard


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 19:00 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Gerard31 a écrit:
Super, avec dernière version, tout fonctionne, plus de message d'erreur.
Merci Igor
Gérard


Si on veut, car Igor dit bien que cette version 11 n'est qu'un cache-sexe du problème qui est toujours là !


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 19:50 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Igor fournit un nouveau fichier de test
http://files.wnsoft.com/test/FontTest8.zip
car le précédent était une erreur.
Our mistake, please try a new FontTest 8:


Merci d'avance (protège bien ton cou, yvan !)


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 21:37 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Hello
je suis enfin de retour :D
Je viens de tester la V8 de test Igor : il y a toujours les messages d'erreurs et j'ai un fontlog de créé. Je transmets direct le résultat à Igor via le forum Wnsoft

Edit : étonnant, le dénommé Mick qui a aussi le même pb que nous dit qu'il a testé la V8 et n'a pas eu de message d'erreur

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 22:08 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

"Merci d'avance (protège bien ton cou, yvan !)"
, oui je l'ai étiré !!!!

Sérieusement, le fichier txt est là :


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 22:10 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Hello Yvan

peux tu préciser si tu as oui ou non eu le message d'erreur avec ce test 8?

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 22:13 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Le fichier est transmis à Igor.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 22:15 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Jean-Cyprien a écrit:
Le fichier est transmis à Igor.

Oui je viens de voir ça sur le forum Wnsoft. Par contre Yvan n'a pas précisé si la faute est toujours là ou pas avec ce test 8

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 07 Aoû 2017 22:20 
Hors ligne
Avatar de l’utilisateur


Inscription: 26 Déc 2013 17:48
Messages: 221
Localisation: Loire

J'ai aussi testé la version 8: pas de message d'erreur; voici le fichier texte au cas où.

Bernard


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 8:05 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Merci Bernard
je viens de transmettre ton fichier à Igor

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 8:44 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

chanfi22 a écrit:
Hello Yvan

peux tu préciser si tu as oui ou non eu le message d'erreur avec ce test 8?


OUI, le même qu'avec le test7 incomplet , voir mon message du 07/08/2017 15h35.

bonne journée sous la pluie !! yvan.

Précision : ce test8 a été réalisé après MAJ de la version 9.0.11 définitive.

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 8:51 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

yvan a écrit:
chanfi22 a écrit:
Hello Yvan

peux tu préciser si tu as oui ou non eu le message d'erreur avec ce test 8?


OUI, le même qu'avec le test7 incomplet , voir mon message du 07/08/2017 15h35.

bonne journée sous la pluie !! yvan.

Précision : ce test8 a été réalisé après MAJ de la version 9.0.11 définitive.

OK je transmets à Igor

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 15:24 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Voilà peut-être la dernière ligne droite, mais maintenant, vous avez l'habitude !

http://files.wnsoft.com/test/FontTest9.zip

Probably it will be the final test app.
(Ce sera probablement le test final)


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 15:36 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

Oui, "c'est la lutte finale".....

Sur cette version pas de message d'erreur mais la liste des polices.

le test9 est là :


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Dernière édition par yvan le 08 Aoû 2017 15:56, édité 1 fois.

Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 15:43 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Merci yvan, chanfi va sans doute réagir.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 16:04 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

Jean-Cyprien a écrit:
Merci yvan, chanfi va sans doute réagir.


sauf s'il est parti faire du tamdem sous la pluie !!! :mekilecon:

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 16:36 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Non pas de tandem, attente des petits enfants qui ne sauraient tarder.
Je viens de tester la 9 : pas de message d'erreur cette fois. J'en ai averti Igor
Est ce le dernier essai :?:

PS pour JCV : depuis peu de temps pas de mail reçu quand un message privé m'est envoyé. Ceci est tout nouveau car jusque là j'avais toujours un mail. du coup je suis moins réactif :(

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 16:58 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

> Chanfi
Un peu paresseux, chanfi, moi qui comptais sur toi pour envoyer le résultat du test à Igor !!! (Bon, c'est fait !)
Les petits enfants sont sans doute arrivés plus tôt que prévu.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 08 Aoû 2017 23:39 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Jean-Cyprien a écrit:
> Chanfi
Un peu paresseux, chanfi, moi qui comptais sur toi pour envoyer le résultat du test à Igor !!! (Bon, c'est fait !)
Les petits enfants sont sans doute arrivés plus tôt que prévu.

Ben pour être honnête j'ai du mal à tout faire. Désolé Jean Cyprien. J'essayerai d'être plus réactif la pro fois :D

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 09 Aoû 2017 9:14 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

chanfi22 a écrit:
Ben pour être honnête j'ai du mal à tout faire.

Ne t'inquiète pas, Philippe, c'est le lot de (presque) tous les retraités !


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 09 Aoû 2017 9:33 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Hello Yvan

suite à la dernière mise à jour W10 KB4034674, faisant passer la version système à 15063.540 il semble que Word ne pose plus de pb. Je viens de faire l'essai 2 fois et plus de message d'erreur "Mémoire insuffisante" quand on veut changer le type de police (à confirmer quand même)
constates tu la même chose chez toi?

Edit : suite à arrêt complet et redémarrage de la machine le pb est toujours vivant :evil:

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème résolu ?)
MessagePosté: 09 Aoû 2017 13:48 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

En principe le problème est réglé, Igor écrit :

Merci beaucoup pour votre aide !
Nous avons trouvé la raison exacte de ce problème et l'avons corrigé complètement.
Vous pouvez continuer à utiliser la dernière version officielle 9.0.11 où ce message d'erreur n'apparait pas. Nous inclurons la solution finale dans la prochaine mise à jour


Thank you very much for your help!
We found an exact reason of this problem and fixed it completely.
You can continue use latest official version 9.0.11 where this error message does not occur. We'll include the final solution to a nearest update.


Je l'en ai remercié.
(Thank you very much to you too, Igor !)
Ce ne doit pas être facile de plancher sur un problème qui chez soi n'apparait pas !


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème enfin corrigé)
MessagePosté: 09 Aoû 2017 13:57 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

bonjour,

* Jean-Cyprien : :bravo2: à Igor pour sa persévérance et pour avoir trouvé la solution (mais nous l'avons bien aidé, n'est-ce pas Philippe !!! :mekilecon: ).

* chanfi22 : - comme toi j'ai effectué la MAJ 15063.540 (avec redémarrage du micro), ouvert Word et tout est OK.
- comme toi je redémarre de nouveau le micro et ouvre Word et là miracle le problème revient : c'est pas beau l'informatique !!!
- il faut peut-être redémarrer une autre fois ? pour gagner ????
bonne journée, yvan.

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème enfin corrigé)
MessagePosté: 09 Aoû 2017 14:02 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Et le temps que je cause, Igor proposait une mise à jour 12 beta

Vous pouvez essayer la version finale avec cette correction :

Elle s'installe en tant que 9.0.12

OUI, MAIS DANS LE RÉPERTOIRE 9.0 C'EST-À-DIRE (a priori) EN REMPLACEMENT DE LA v11


You can try final version with this fix:

http://files.wnsoft.com/test/picturestoexe-setup.exe

It installs as v9.0.12 (Beta)


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème enfin corrigé)
MessagePosté: 09 Aoû 2017 14:08 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

yvan a écrit:
mais nous l'avons bien aidé, n'est-ce pas Philippe !!!

Oui, grand merci à tous les deux. Encore une fois, c'est étonnant qu'il n'y ait pas plus de personnes concernées.
Ce qui fait plaisir - si on veut - c'est que Word soit aussi impacté !


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte (problème enfin corrigé)
MessagePosté: 09 Aoû 2017 15:29 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

Je viens d'installer la beta 12.
Un clic sur le pointeur de la police : rien , un 2e et la "croix de fermeture en haut à droite" s'inscrit en rouge" , un 3e clic et enfin les polices sont affichées.

J'ai enregistré mon projet , fermé PTE 9.0.12 beta puis j'ai de nouveau rallumé PTE.

Le même phénomène s'est produit : 3 clics avant d'avoir l'affichage des polices....

Par contre , si je veux modifier la police après , pas de problème , la liste s'affiche avec un clic...

Je passe la main à chanfi22......

J'ai omis de signaler que j'ai installé la version 15063.540 de W.10 avant de passer à la version PTE.9.0.12 beta.


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 09 Aoû 2017 21:06 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Hello Yvan

pour une fois nous n'avons pas le même comportement.
J'ai installé la 9.0.12 Béta et viens de faire le test de changement de police : tout est OK. Je note juste une petite latence entre le moment où je clic sur le bouton de choix de police et l'affichage des polices dispos.
Comme toi j'ai fermé PTE, re démarré et toujours OK
Donc vu de ma porte cette 9.0.12 Béta corrige le pb.
Pour info avant d'installer la 9.0.12 j'ai fait un test avec la 11 et c'était OK (ceci afin de vérifier si il n'y avait pas eu des changements suite à la mise à jour W10 15063.540)

Edit : pour assurer le coup j'ai arrêté et re démarré le PC et ....; c'est toujours bon :D
Je viens de poster un retour à Igor comme quoi c'est OK pour moi

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 09 Aoû 2017 21:16 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

bonsoir Philippe,

Je viens de refaire un essai en modifiant la police :

- il y a une certaine latence = 10 secondes = entre le moment où je clique dans la fenêtre police et l'affichage de la liste des polices.

Le problème rencontré plus haut provient de mon impatience à ne pas voir la liste s'afficher et plusieurs clics sur la fenêtre police n'a pas été apprécié par PTE.

Toujours pressé le retraité !!

Igor a bien travaillé et je le félicite. :trinque:

Mais quelqu'un peut-il essayé cette version 12 beta pour nous confirmer ou non le délai d'affichage de la liste des polices.
bonne soirée, yvan.
et :vivepte:

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 7:48 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Bien Yvan

il ne faut pas être si pressé :cool2: :cool2:
par contre chez moi la latence est de l'ordre de 1 (au grand maxi) 2 secondes.
Mick, un autre PTEtiste qui est beaucoup intervenu sur ce pb vient de signifier à Igor qu'il rencontre le même phénomène de latence que moi

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 7:55 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

yvan a écrit:

Mais quelqu'un peut-il essayé cette version 12 beta pour nous confirmer ou non le délai d'affichage de la liste des polices.
bonne soirée, yvan.
et :vivepte:

Je viens d'essayer la 12 sur un PC portable en W10 (à jour) et qui n'a jamais eu de souci avec le bouton de choix de police. J'observe aussi une petite latence (entre 1 et 2 sec).
Du coup j'ai remis la 11 et il y a aussi cette petite latence (au premier clic car aux clics suivants il n'y en a plus, ceci sans quitter la fenêtre O&A).
Et pour finir j'ai essayé avec la 8.0.22 et cette fois aucune latence

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 11:38 
Hors ligne
Avatar de l’utilisateur


Inscription: 26 Déc 2013 17:48
Messages: 221
Localisation: Loire

Bonjour,
Je viens d'essayer sur mes deux ordis, tour et portable, Windows 10 15063-540, à jour donc. Avec la 9.0.12 beta, légère latence au premier clic, inférieure au clics suivants, mais perceptible tout de même. Avec la 8.0.22 comme Philippe pas de latence du tout. Pas de message dans Word, mais je ne l'avais pas avant non plus.

Bernard


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 13:51 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Cerbere a écrit:
Bonjour,
Je viens d'essayer sur mes deux ordis, tour et portable, Windows 10 15063-540, à jour donc. Avec la 9.0.12 beta, légère latence au premier clic, inférieure au clics suivants, mais perceptible tout de même. Avec la 8.0.22 comme Philippe pas de latence du tout. Pas de message dans Word, mais je ne l'avais pas avant non plus.

Bernard

Merci Bernard pour ton retour. Au moins cela confirme point pour point ce que j'observe (on se sent moins seul :D )

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 14:04 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

Certes Philippe, mais je ne m'explique pas que vous avez, Cerbere et toi, une latence de 1 à 2 sec alors que moi c'est + de 10 sec !!!

Quand tu m'écris : :cool2: :cool2: c'est sûrement çà qui a provoqué cette lenteur !!! :boulet:

J'apporte une précision à ma pratique : avant d'ouvrir PTE (ou autres logiciels : CNX.2, PSE-14, etc...) je ferme ttes mes applications avant.

Les infos système de ma tour sous W10 , version 1703 -15063.540....


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 16:49 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 04 Fév 2009 14:49
Messages: 5466
Localisation: Champagne sur Seine

Des nouvelles d'Igor.

Pour ce qui est du temps de latence, Igor essaiera pour les prochaines mises à jour d'augmenter la vitesse d'accès à la liste des polices. (> yvan : prends ton mal en patience !)
We will try to speed up access to list of fonts in next updates.

Pour répondre à l'interrogation de chanfi, (savoir à quoi c'est dû) Igor écrit :
Pour certaines polices (Adobe Arabic, Adobe Arabic Regular), une fonction système (dans Windows) CreateFont () fonctionne correctement, mais un appel de GetTextMetricsW () renvoie le résultat "false". Il semble que ce problème se produise si un cache de polices existe dans le dossier Windows. Un problème vraiment étrange.
For some fonts (Adobe Arabic, Adobe Arabic Regular) a system function (in Windows) CreateFont() works correctly, but a call of GetTextMetricsW() returns result "false". It seems that this problem occur if a cache of fonts exists in Windows folder. Really strange problem.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 17:18 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

:merci: Jean-Cyprien...j'attendrai...le retour d'une MAJ...

Igor a dû s'arracher les cheveux (du moins si pas chauve !) avec ce problème de polices....et nous l'en remercions amicalement. :chouette:

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 18:19 
Hors ligne
Avatar de l’utilisateur


Inscription: 04 Aoû 2012 6:34
Messages: 3350
Localisation: Pibrac

C'est donc la faute d'Adobe :cassetete:


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 10 Aoû 2017 19:15 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Je viens de confirmer à Igor que nous avions essayé d'effacer le cache de police (sur les conseils avises de Denis :chapeau: ) et que le pb n'apparaissait plus jusqu'au .... prochain redémarrage du PC :evil: . Comme il l'a écrit lui même "très étrange pb"

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 21 Aoû 2017 16:13 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

bonjour,

Jean-Cyprien a mis en ligne la version définitive de PTE.9.0.12.

J'ai téléchargé cette version et je constate , avec plaisir (un copain à moi, parfois !!) que la durée d'attente de la police a disparu : c'est instantané = :bravo2: à Igor pour son travail remarquable.

Cordialement, yvan.
et :vivepte: :vivepte: :vivepte:

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 22 Aoû 2017 16:30 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

chargée, testée et OK pour le pb de police.
Par contre la petite latence est toujours là (entre 1 et 2 secondes) entre le clic sur le bouton police et l'affichage des polices dispo.
Quand j'en avait parlé à Igor il avait admis ce pb et répondu qu'il ferait de son mieux pour améliorer cette latence dans les prochaines itérations de PTE.
Donc je pense que ce point (mineur) n'est pas corrigé sachant que sur la même machine avec PTE8 il n'y aucune latence

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 22 Aoû 2017 18:31 
Hors ligne
Avatar de l’utilisateur


Inscription: 26 Déc 2013 17:48
Messages: 221
Localisation: Loire

:+1:
Pareil que pour Philippe, avec la version 9.0.12, le phénomène de latence est toujours présent, je dirais même, plus marqué qu'avec la 9.0.12 beta.

Bernard


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 23 Aoû 2017 8:26 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Au moins nous sommes 2 à toujours observer ce phénomène. Il faut dire que Yvan ayant eu une latence de l'ordre de 10 secondes quand il est passé à 1 seconde il a vu une sacrée différence :bravo:

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 23 Aoû 2017 12:14 
Hors ligne
Avatar de l’utilisateur


Inscription: 17 Mai 2005 19:03
Messages: 5333
Localisation: Rennes (Ille et Vilaine - Bretagne)

chanfi22 a écrit:
Au moins nous sommes 2 à toujours observer ce phénomène. Il faut dire que Yvan ayant eu une latence de l'ordre de 10 secondes quand il est passé à 1 seconde il a vu une sacrée différence :bravo:


OUI et quel gain de temps ....de libre pour faire autre chose !!! :mekilecon:

_________________
yvan mélisson.
"Heureux ceux qui sont nés parfaits! On a beau faire: on ne le devient jamais." Jules Renard.
NiKon, ni soumis.


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 04 Sep 2017 8:26 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Jean Marc a écrit dans son fil Foudre et éclairs de Diaporamas en Téléchargement :

Jean-Marc a écrit:
A propos d'Igor, quand je clique sur le bouton des polices, l'affichage des polices disponibles se fait en environ 2 secondes (la flemme d'aller l'écrire dans le post ouvert par Viking). Là aussi, un détail.


Jean Marc si tu regardes dans mes réponses un peu au dessus tu verras que nous avons vu ce pb et que l'ai signalé à Igor. En principe il devrait améliorer la chose dans une future livraison de PTE 9

_________________
Philippe


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 04 Sep 2017 9:36 
Hors ligne
Avatar de l’utilisateur


Inscription: 02 Sep 2012 16:41
Messages: 1144
Localisation: Aigues-Mortes, Gard

Oui, Philippe, j'avais bien lu ce post avec attention, et lu donc que Igor était toujours sur l'affaire.
Je voulais juste dire que pour moi, attendre 2 secondes, c'était un détail. Tant que PTE ne plante pas......


Haut de page
 Profil  
 
 Sujet du message: Re: message erreur police de texte
MessagePosté: 05 Sep 2017 8:17 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Aoû 2012 15:09
Messages: 4895
Localisation: Lannion (22)

Jean-Marc a écrit:
Oui, Philippe, j'avais bien lu ce post avec attention, et lu donc que Igor était toujours sur l'affaire.
Je voulais juste dire que pour moi, attendre 2 secondes, c'était un détail. Tant que PTE ne plante pas......

En fait on devient exigeant (moi en tout cas) et dès que ça "patine" un peu je râle :ouille:

_________________
Philippe


Haut de page
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 198 messages ]  Aller à la page Précédente  1, 2, 3, 4

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL - Traduction par phpBB-fr.com