Diapositif
 
Nous sommes le 21 Nov 2018 13:36

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 1 message ] 
Auteur Message
 Sujet du message: [Résolu] Problème de format d'image sur ma TV
MessagePosté: 15 Juin 2015 20:00 
Hors ligne


Inscription: 27 Mai 2014 18:59
Messages: 3
Localisation: Languedoc-Roussillon

Bonjour,

Après pas mal d'essais, lecture du manuel et recherches sur le forum, je ne trouve pas la réponse à mon problème.

1) je sélectionne dans Lightroom les photos de mon diaporama.

2) je les recadre en 16/9 pour être homothétique à ma TV, toujours sur LR

3) lorsque je fais un essai d'encodage avec PTE 8, les vues horizontales sont bien plein écran mais les vues verticales sont tronquées.

Mes paramètres : Video HD; 1920 x 1080 pan scan activé.

Si je désactive pan scan, ma vue verticale n'est plus tronquée, mais j'ai autour des vues horizontales, en haut et en bas des bandes noires de 7 cm, et sur les cotés 13 cm ce qui est dommage.

N'y a t-il vraiment aucun moyen d'avoir les deux ?


J'ai trouvé d'où ça venait : dans les options du projet, la taille virtuelle de la vue était à 1024 x 768 soit au format 4/3, donc les vues horizontales étaient plein écran sur la TV car paramètres forcés au niveau du fichier de sortie Video HD, mais la vue en mode portrait restait en 4/3.
Maintenant, tout est bon.


Haut de page
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 1 message ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL - Traduction par phpBB-fr.com