Diapositif
 
Nous sommes le 19 Sep 2019 15:44

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 
Auteur Message
 Sujet du message: problèmes avec les vidéos
MessagePosté: 02 Juil 2019 20:30 
Hors ligne
Avatar de l’utilisateur


Inscription: 24 Jan 2009 14:40
Messages: 351
Localisation: Orleans / Loiret

Ne pouvant plus utiliser Freemake à cause des inscriptions en fin de vidéo
j'ai telechargé Avidemux mais je n'arrive pas à sortir des vidéos modifiées
Mes vidéos sont des .Mov, je laisse "Copy" en sortie vidéo et audio
et je mets mp4 muxer ou mp4v2 muxer en format de sortie et c'est refusé
le message : "seuls mp4 video H264 et H265 sont supportés"

Par ailleurs des bandes vertes apparaissent brièvement sur les vidéos converties dans Pte

Merci d'avance pour les solutions à ces problèmes

_________________
Flanoche


Haut de page
 Profil  
 
 Sujet du message: Re: problèmes avec les vidéos
MessagePosté: 02 Juil 2019 20:48 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Avr 2006 5:59
Messages: 9842
Localisation: Montauban 82

Bonsoir,

Peut-être essayer avec Shutter Encoder, le "couteau suisse" de l'encodage... ?

http://shutterencoder.com/fr/

_________________
Livre sur PTE - PDF Tutoriel 9.0
Documentaire : Mirabilia Mémoires d'Aveyron


Haut de page
 Profil  
 
 Sujet du message: Re: problèmes avec les vidéos
MessagePosté: 02 Juil 2019 21:26 
Hors ligne
Avatar de l’utilisateur


Inscription: 02 Sep 2012 15:41
Messages: 1801
Localisation: Aigues-Mortes, Gard

Merci Charlie :cestok:
J'utilise Video to Video, assez basique (garder une partie d'une vidéo, changer le codec de sortie, ou réduire le poids d'une vidéo), mais Shutter Encoder m'a l'air plus complet et semble assez facile d'utilisation.


Haut de page
 Profil  
 
 Sujet du message: Re: problèmes avec les vidéos
MessagePosté: 03 Juil 2019 5:25 
Hors ligne
Avatar de l’utilisateur


Inscription: 04 Aoû 2012 5:34
Messages: 4016
Localisation: Pibrac

Bonjour,

c'est sans doute que le codec de ta vidéo n'est pas compatible avec le mp4.
Donne la sortie mediainfo.
Il te faut donc le convertir en sélectionnant MPEG4 AVC(h264).
Si c'est pour pte, autant le préparer correctement et sélectionner MPEG4 ASP(xvid4) pour la vidéo, mp3(lame) pour le son et laisser avi muxer.
Tu n'aura plus besoin de le convertir dans pte.

Denis


Haut de page
 Profil  
 
 Sujet du message: Re: problèmes avec les vidéos
MessagePosté: 03 Juil 2019 10:41 
Hors ligne
Avatar de l’utilisateur


Inscription: 24 Jan 2009 14:40
Messages: 351
Localisation: Orleans / Loiret

Merci Denis pour cette réponse précise, j'avoue qu'en codecs, je suis totalement dépassé ... :comprendre:
Mais avec tes réglages c'est parfait !

Merci Charlie pour ce couteau suisse très intéressant :cestok:
Je vais garder ces deux logiciels et virer Freemake et Free vidéo editor dont je ne me servirais plus.

Pour la dernière question de mon post initial, j'ai trouvé :
je faisait suivre 2 vidéos avec une transition ; avec un cut plus de bandes vertes sur la 2e !

:merci: :super: :vivepte:

_________________
Flanoche


Haut de page
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL - Traduction par phpBB-fr.com